spacemacs安装时没有bind-map和evil

emacs版本是25.3,在安装spacemacs时会出现没有bind-map或者evil的error,

网上找了关于这个问题的帖子,说是因为网络的原因安装这个包时没下载下来之类的,现在国内的环境的话有什么好的解决办法吗。

装 git 了沒?

git装了的,我也试了直接git clone https://github.com/syl20bnr/spacemacs ~/.emacs.d,但是同样会有这个报错

安装成功了,问题应该就是出在packages下载不全,搭了梯子重试了多次解决了。:triumph: