Windows 8.1 升级 FireFox 57 后无法浏览网页

各位有碰到这个问题吗?

吐槽一下:firefox 为啥非得跟 chrome 比,这下我常用的插件有一大半都用不了了。

我又用回 chrome 了 :joy:

我准备等半年再升级

我的 windows 上 FF 是自动升级,已经退不会来了 :cry:,后果对我来说简直是灾难性的

用firefox nightly吧:)

干脆不升级算了,我把的 linux 上面的 ff 锁定到 55

正确的姿势是使用 ff 延长支持版:

成功降级,满血复活:

图片

一个浏览器还能出现「无法上网」这种问题?又或者你没描述清楚你的问题?

在我这边 Firefox 57 (Mac) 可以上网,但不支持系统代理,比如我开了全局代理或 PAC 代理(ShadowsocksX-NG),然后在 Firefox 57 的设置中改成「使用系统代理」后,Firefox 就无法上网了。Firefox 56 没这个问题,但之前 Firefox 55 有这个问题。相对的,Chrome 和 Safari 一直都正常。

我知道可能是代理或者防火墙的问题,但是让我换回去的原因更多是因为插件。有一些插件是我工作中必须要用并且暂时没有好的替代品的。所以只能再用一阵老版了,好在当前的 ff esr 的支持到 2018 年 6 月,等到时候再考虑升级的问题吧。目前实在是没有时间折腾它了。

忍耐。。。。