使用rtl8821ce无线网卡的朋友请小心升级linux5.0


#1

我的笔记本自带的无线网卡型号是rtl8821ce。之前从 https://github.com/endlessm/linux/tree/master/drivers/net/wireless/rtl8821ce 下载网卡驱动自己编译。最近arch在stable里释出5.0版本内核,我下载更新后导致这个驱动无法使用,原因暂未明。各位如果网卡型号和我相同的,请在升级前做好准备,避免造成不必要的麻烦


#2

kernel 5.0 都出来了 :+1:


#3

不用DKMS包吗?看评论修复了哟。


#4

在等淘宝上买的usb无线网卡,现在我没有网用…