github最近是不是要求升级到最新的浏览器?


#1
Please note that GitHub no longer supports old versions of Firefox.

We recommend upgrading to the latest Safari, Google Chrome, or Firefox.

不升级的话所有下拉式菜单都打不开,你们都遇到这种情况了吗?

个人挺反感这种行为的(强制用户升级),是不是和被微软收购有关?


#2

技术栈换了。

我个人反倒觉得应该强制用户升级,否则天天写兼容代码累死人……


#3

M$:我家github只是强制你们升级,又没强制你们用edge,怎么我就该背黑锅了呢?


#4

如果真是重大技术更新,升升级倒也问题不大。

就怕要求你的浏览器必须时刻保持最新,这才是最蛋疼的,这样意味着强制所有用户的版本和他同步。

这样相当于把用户当成是试验品,整个性质就变了。


#5

是在说gitlab么?已经被耍了好几次:skull: