emacsclinet会显示彼此的minibuffer

如上,怎么能不让它显示呢 试过make-frame-command minibuffer-follows-frame enable-recursive-minibuffers 都没解决这个问题

很好奇你怎么做到的,我试了下,默认是不同步的。

你可以二分法,一点点加载配置信息,看看哪个包给了你这个功能。

应该是 mini-modeline