Windows10下Emacs只要有中文就非常卡


#21

看这个2楼


Spacemacs 怎么单独设置中文的字体
#22

谢谢. 确实用上了, windows下的emacs打开中文文档流畅了很多. 用了同帖子的另一个方法:


#23

CSDN上找到了答案,以后遇到这个问题的可以去尝试下这个方法

解决: 打开菜单Options->Set Default Font,将字体改为宋体。 然后再回到Options菜单,点Save Options。这一步可千万别忘了,否则,关闭窗口后,重新打开又会出现同样的症状。

摘自:https://blog.csdn.net/hongweigg/article/details/54615292


#24

我也出现过,我的是GC的问题,解决方法:


#25

应该是编码的问题


#26

谢谢 解决了