切换到develop分支的一些问题

切换前

image

终端查看所有分支,并切换到develop

打开emacs,需要安装180个package但都无法获取的情况

image

好像是镜像源的问题

然后还报了bind-map缺失的问题,

然后更换本站推荐的develop分支镜像后依然报错,带debug启动如下(弱鸡表示完全看不动了


欢迎大家指出我上述操作过程的问题

环境:ubuntu16.04;emacs27.0,50

难道大家都没遇到过这个问题???

切換到 ~/.emacs.d/elpa/27.0 遇到同樣問題。解決方案是從 elpa/25.* 把文件複製到 27.0/ …

你的意思是从master切换到develop分支需要把之前的package移到.emacs.d/elpa/27.0下吗

换回子龙山人的镜像,重启20多次即可。。。。。。。。

你这网也忒不好了

跟网没关系吧,昨天晚上还不行呢

你看看是不是这个问题–> 传闻已久的 spacemacs 0.300 终于不远了 (develop 用户注意)

发帖之前就看过了,我用的镜像如下

setq configuration-layer–elpa-archives '((“melpa-cn” . “http://elpa.zilongshanren.com/melpa/”) (“org-cn” . “http://elpa.zilongshanren.com/org/”) (“gnu-cn” . “http://elpa.zilongshanren.com/gnu/”)))

我今天又碰到這個,編譯最新的 emacs git head 修復……