使用子龙山人的spacemacs配置加载完出现的错误

spacemacs

#1

各位大神好,小弟这几天刚学习spacemacs,使用了子龙大神的spacemacs的配置, 是今天(2019年fork了子龙大神spacemacs的github),系统是manjaro(linux), Emacs使用的是官方的develope(也是今天fork的分支),上面第一张图是Emacs的版本号,下面是加载完spacemacs之后的错误提示,请问我需要做什么,才能够消除这2个错误呢? 谢谢各位大神了


#2

2019年4月1日进行上面操作的


#3

建议照着@子龙山人 的视频一点点配置起来 整个拉下来 你未必会用


#4

图中错误是说函数定义找不到了,估计是spacemacs把函数名字改了,山人没更新spacemacs,所以他用起来没出错。


#5

谢谢大佬,问题已解决