使用子龙的Spacemacs配置安装出错

Found 206 new package(s) to install...
--> refreshing package archive: gnu-cn... [3/3]
--> installing package: [email protected] [89/206]
An error occurred while installing haml-mode (error: (file-error https://elpa.zilongshanren.com/melpa/haml-mode-20170208.28.el Bad Request))
--> installing package: [email protected] [136/206]
An error occurred while installing org-octopress (error: (file-error https://elpa.zilongshanren.com/gnu/org-plus-contrib-20170210.tar Not found))
--> installing package: [email protected] [206/206]
An error occurred while post-configuring org in layer zilongshanren-org (error: (void-function org-link-types))

前面两个镜像资源挂了,后面的错误没明白

并没有,你自己本地的问题:

可能你的配置有问题、可能你的 Emacs 不支持 HTTPS、可能是你的网络问题(重试下就好了)。