doom-emacs 启动提示错误

doom-emacs 启动提示错误。不知道怎么改

Error in pre-command-hook (doom-first-input-hook-h): (doom-hook-error better-jumper-mode (void-variable better-jumper-jump-list-struct))

等大佬+1 有个类似问题 不过是在文档跳转的时候出现的

一切都是默认配置 直接从github clone然后按步骤来的

还有我这也不提示keymap(就是按下空格后啥也没有

原来是我which-key没开 那没事了

https://github.com/hlissner/doom-emacs/blob/develop/core/core-editor.el#L350 是在这儿定义的,你找下你自己的配置里有没有问题,大概率是better-jump plugin out of date了,doom sync试下,或者doom upgrade下

同样的问题,上次的更新引进了很多bug,以前都没有。

是的呀,这几天没更新的就别更新了。等过几天稳定吧

同样的问题,真的不应该更新的,折腾了我好久。除此之外,posframe也刚好在同一个时间改了代码,导致emacs-rime无法弹出候选词框……

各种问题,基本用不了了。

我就说前几天刚接触doom用的挺顺利的,删了 .local 再 upgrade 后就磕磕绊绊老牛拉破车……

好像已经修复了 更新的很快 https://github.com/hlissner/doom-emacs/commit/1235ea74cfc18ebaba085320343ac333ecf0152e