新人求助, Doom-Emacs 的PGP问题

第一天安装Emacs,安装了 Doom-Emacs 后不管打开什么文件都会报错

Error (doom-first-file-hook): Error running hook "global-git-commit-mode" because: (epg-error no usable configuration OpenPGP)

尝试过安装GPG,Doom sync,Doom doctor,重装 doom 都没有解决。求教有没有办法解决这个问题,或者关掉加密?

或者有什么别的入门配置推荐吗?只是打算记笔记,别的笔记软件没有找到快速输入LaTeX的办法。自己从头配有些无从下手

github上有相关讨论,你可以跟进一下 https://github.com/hlissner/doom-emacs/issues/6114 :slight_smile:

这里有人说安装 gnupg 并设置key可以解决。 但我通过scoop安装gpg,并使用 gpg --gen-key 后没有解决问题。我已经将 gpg 添加到了 path 中。

hlissner 刚提交了 fix,更新到最新试下