Big Sur 11.2.2 不能直接运行 Magit?

在 Mac 下升级了最新的 Big Sur 11.2.2 系统后,GUI 下直接启动,不能打开 Magit……

目前的临时解决办法是通过命令行启动还是可用的,不知道这个问题会不会受到重视

用的是 emacs-plus,不带任何参数安装的

1 个赞

[email protected] with-native-comp 没有问题,建议贴个报错?

exec-path-from-shell…

不清楚这是谁的问题,不知道应该报给谁,我的目的是先贴出来,坛友如果有类似的问题可以用临时办法先用着

不是这里的问题。

先前一直能用的,突然不能用,估计是什么组件和系统的更新有冲突

我也刚升的11.2 表示一切正常 emacs-mac fomule

是最新的 11.2.2,你还差了两个小版本

升级 11.2.2 后 Mac 自带的开发工具出现了问题,重新安装一遍就好了:

xcode-select --install