ace-jump-mode 安装不上

如图所示, 在dotfile文件我名字写的也是对的, 如果我直接用命令 package-install安装就可以, 但是写 dotspacemacs-configuration-layers 里面就不行, 这是怎么个意思呢

ace-jump-mode是 package name 不是 layer name。这样肯定是不行的。你应该把它放到 dotspacemacs-additional-packages 里。

为什么不用 avy? ace-jump-mode is dead:

http://emacsredux.com/blog/2015/07/19/ace-jump-mode-is-dead-long-live-avy/

多谢了, 不知道 avy 也有~